Back to overview
Maintenance

alert api deploy to add var PLATFORM_URL

Apr 15, 2026 at 3:21pm UTC  –  Apr 15, 2026 at 3:45pm UTC
Affected services
Alert API

Resolved
Apr 15, 2026 at 3:45pm UTC

Maintenance ended

Created
Apr 15, 2026 at 3:21pm UTC

Needed for slack notifications